Start a new topic

Calibration Issues w/ Polar3D Printer

We've spent 10+ hours this week and produced 1 complete test print (a 0.2" x 0.5" x 1" block) and 1 aborted part print (it detached from the build plate when 80% complete.


The 25+ other prints we've attempted have failed from the start and been aborted. For the past 5+ hours we've been unable to get the printer to do anything more than scratch patterns in the hairspray layer of the buildplate (pic attached).


We've spent much of this time trying to calibrate the print head position, temperature, etc. We've...


**Adjusted the Z-axis up in 0.5mm increments

**Extruded many centimeters of filament—many, many times—to clear the nozzle

**Removed and cleared the nozzle manually twice

**Cleaned and re-coated the build plate three times

**Tried different PLA brands

**Tried temperatures from 185 to 205 degrees C

**Restarted the printer 6+ times

**Reconnected the printer to the Polar Cloud

**Read numerous Knowledge Base threads

**Followed numerous Polar3D calibration videos


About half the time we try to print the head starts dragging on the plate with no filament coming out. The other half of the time the print head randomly starts 0.5 to 5mm above the plate and we have to abort the print. The Z-position at the start of a print is a complete roll of the dice, changing sporadically without any input/changes from us.

Login or Signup to post a comment