Start a new topic

Dremel 3D45 (Brand New) - First Layer Too High

I'm having issues with each printer that I just received (3 of 4, the last one I see no sense in opening at this point).


Dremel 3D45.  

First layer of the print is printing above the build plate.

STL exported from Autodesk Inventor.


What I have done so far:  (each many times in many different orders)  Spent Hours this weekend trying to find different iterations to get something to click... also googling and searching for others with this issue.


Updated Firmware

Connected to Polar Cloud

Calibration - Homed and Used Nozzle Height Assist.

    The nozzle height assist gets the 3 rectangles to print great (on the build plate)

Leveled the Bed..


Uploaded .stl to Polar Cloud.   Print Object shows fine (on the build plane) in the graphic window.  


Looked at gcode in polar cloud before pressing print.  Start gcode appears to show the build going to the correct height  (Z.20).  


Tried turning "Prioritize Gcode settings" ON.(see below link)  In this mode, the printer wouldn't print at all, it would start a program and then pause itself.  Same result on multiple printers.  I purchased 4 but have really been just messing with 2 of them with the same results... figured I didn't need to unbox and move around 2 more of the identical machine.

https://s3.amazonaws.com/polar3d-content/html/dremel-3d45-polar-cloud/dremel-3d45ch3.html#x8-70003


Also tried exporting gcode to a flash drive and moving file to printer manually, intead of through the cloud.  Same result.


Tried multiple files.


Did get a "benchy" from Thingiverse to download and to print at "correct" height.  Problem here is that it first sent the Z below 0 (nozzle crashed to the left from corner of build plate (right after homing and calibrating) and then readjusted itself before it started extruding filament to the correct height.  When it had the colision, it was very fast too (z movement speed appears to be quite rapid once the build plate is about halfway up, it speeds up quickly).  Also, the pressing down on the left side made the right side really pop up as well.   It happens fast so I'm not sure how far off the z movement is, but my guess is it's about 1 cm.


First file I attempted is attached.  I picked something small for a first test print.  Seems to look okay when in the polar cloud.


(Also, not new to 3d printing).  I've been using Cura for years with some monoprice maker select v2's and a couple ultimakers.


stl
1 Comment

Received the following reply today via email... for any other newly purchased 3D45's out there.


This did fix my issue.  4/15/2019


I would like to know if/when there is a new firmware update, if I can re-enable this Auto-Calibration Function.

 
________________________________________________________________



Hi Jason,


Does your Dremel probe multiple spots on the bed before starting a print? This is something they just added in the latest firmware (for whatever reason). It doesn't work. It makes the nozzle start about 1/4 - 1/2 inch off the plate. Just turn the feature off and try again, if you can.


Tools > Settings > Advanced > "Auto Calibration" OFF


Van



Login or Signup to post a comment