Start a new topic

OctoPrint Plugin won't install

I have a Monoprice Maker Select V2 and am trying to install the Polar Cloud plugin but when it is installing I see DEPRECATION: Dependency Links processing has been deprecated and will be removed in a future release." It then finishes and I reboot OctoPrint but Polar cloud does NOT show up in the Plugin list. Need some help please! :)


P.S. When the installation is finished OctoPrint says "unknown" plugin has been installed, but again,nothing in the plugin list when restarted.

I am having this problem with OctoPrint Version 1.3.10 / OctoPi Version 0.14.0.  Was a fix found for this?

same problem - says the files are corrupt and missing something - has anyone managed to install this?

Login or Signup to post a comment