Start a new topic

Printer stopping in middle of job

I have been trying to print the same item 3 times, and the printer stops at a point in the job and just sits there and does nothing.  The job on my computer screen says it is still printing, but the printer is not moving or printing.  I have tried other parts that I my students or I have made, and some work, and some stop in the middle of the job.  Also the point of the stoppage is different every-time.  Any help would be great.  I am using Autodesk Inventor to make the parts then I export to STL set on mm.


1 person has this problem

We've experienced that on one of our printers. I submitted a ticket and am awaiting a solution. Just curious, is your firmware updated?

yes i ran the update manually just to make sure.  I still had the same problem after that.

Sorry to hear that. I know they were at a conference last week and hence was not as responsive as the week before, but I have many tickets for our 7 Polar3Ds that haven't been responded too in a while. I really want Polar3D to work out but the issues are definitely frustrating. Submit a ticket if you haven't already :)

Login or Signup to post a comment