Start a new topic

Printer "twists" object part way through

My printer will print correctly till somewhere around 50% complete.  Then it "twists" the object its printing and continues printing at a funny angle.  It may do this multiple times.  It will end up just spooling filament everywhere till I can get it to stop.  I have video and photosof when I caught it this time.




Its so big hub of the knowledge for the all new gamer   fireboy and watergirl games because here all user get the more stag for the work.

@Ahmet Cakmak:

What software did you use to make your boat?


Josiah Horton

I have also had this problem. Most of the time it was fixed by recalibrating the X, Y and Z axes in the local UI settings.

I have started going to the local UI settings and clicking unlock step motors.  This works 95% of the time.  I definitely have to do this if I do back to back prints.  I may have to try the motor screws.

I solved the problem by loosening the motor screws of x and y axis. There are slots on the bracket. Maybe that works on your printer.

My printer is still having this problem. I sent it to a different campus and our IT person greased some gears but it still sometimes does shifts. I'm really frustrated with it and can't get any answers.

One of our polar printer has the same problem. Is that problem really solved?

Tried the little Boat a few times... 



Guess I'll try slowing it down... any suggestions?

1 person likes this

That is frustrating - Do you have an open ticket with Polar about this?  They are more responsive to FB posts/messages than they are here - but obviously that wouldn't take much...

My first had so many issues they finally replaced it in its entirety...  Is yours new?

Hi Ben, I tried to slow down the print but it seems like our motor might just be failing, or dead. Today I tried to print a simple flat snowflake and halfway through the print bed stopped spinning a little bit so that the print was off-set a lot, and then it just made it so that the nozzle printed up and down consistently making a huge ridge in the print. It was a mess and when I slowed it down, it did the same thing. I'm really not sure what to do and we just got our printer back from Polar to get the mother board/sister board fixed, after which we cannot communicate with it through the local UI and so cannot calibrate the Y or Z axis. Don't really know what to do at this point.


For those with this problem, I have it as well.  Be sure the build plate is fully seated onto the gear bearing in the base.  But if that is done, then I believe the stepper motor that is driving the build plate cannot handle the torque that is applied when spinning the plate and the motor skips steps - likely when accelerating from getting near peak speed.

I've taken to reducing the print speed setting, especially on larger prints to try to minimize this issue.  The long-term solution (for P3D) would be to replace with a higher quality or larger motor that has a higher torque rating or to adapt the slicer algorithms to accelerate/decelerate over a longer period of time.

Unfortunately, there is no easy fix aside from slowing things down.

Yesterday, I started a FB Group for Polar3D users in the hopes of getting better support from other Polar3D users - Feel free to join!

mine is doing the same thing

I don't like these printers

1 has a clogged nozzle  and the other prints terrible if it doesn't twist half way through the build

I have recently been having this problem myself. Sometimes it will print correctly and then sometimes, part way through the print, the plate will stop or grind and the print will shift.I'm not sure why this is happening but it will result in a bad print and I will have to stop it and lose filament. Have you found anything that helps?



Login or Signup to post a comment