Start a new topic

Printer must be reset after every print.

Just an FYI for others since their is not bug tracking - we just received the P3D in June and I've made a few successful prints via the Polar Cloud with the printer connected via Wifi and directly plugged into the internet

Every time a print finishes, the printer shows 'disconnected' after the print.  The status lights are still correct (Blue POLAR, white 3D)  I can hard reset the unit and get it reconnected, but very annoying.

A month ago Mike Eckstein (Polar 3D Support) said "That's a bug that they are working. If you go to local IP and hit restart it will reconnect."

Sometimes this works.  Sometimes I have to unplug the printer. 

1 person has this problem


Thanks for the post.  There are networking issues with some earlier firmware releases.  The known issues have been addressed the latest firmware update.  Please update your firmware and let us know of any other troubles.    


Ben Krupp

Customer Support Lead

I forced an update (http://{localip}/update) then printed from home - out of network.

The print completed, but printer is disconnected and now unavailable - same behavior as before. Printer shows 16.06.23 firmware.

Not thorough testing as I'm not at printer to confirm no power issues, etc, but I had the time tonight to check. No luck so far...

I have returned the printer to Polar3D to address all of the various problems I've had with the printer, most importantly, the dropping of the wired network connection after every print.  Hopefully the new printer will have fewer glitches!

Success!  First print from the replacement Polar3D right out of the box and the printer was ready for print #2 immediately afterwards!

Your previous printer was certainly a rare case for us but we're happy to know the replacement is working as it should. Happy printing!

I think I am having a similar issue as I can not even get it to connect to run the update. I did a separate ticket so maybe I can get a new one as I have two of these printers. The one with the constant ethernet connection issues is SN P3D00635 - Was yours a similar number?

This is a copy my support ticket I submitted yesterday.

I have had this printer for awhile and from time to time it looses its Ethernet connection. The lights do not show this as it they are blue over white. I have switched Ethernet cables, checked switches and ports but can not get it to connect. I even removed the camera as in the past that sometimes was an issue. It is running 1.5.044. I was in the middle of a print job when it became disconnected. I wanted to update it but can not get it connected. I have looked through forums and help docs with not luck for this particular issue.

Is there a way to reset the printer without having an Ethernet connection as our school's wifi is run by strongmen who will not allow me to connect to it over our wifi.

1 person likes this

I am having this issue as well. Printer is showing as disconnected from cloud. I have tried ethernet & wifi. This continues to happen frequently with my printers. The printer will complete a print, & then disconnect and I cannot get it reconnected. We have had all cameras replaced & all printers updated. This issue keeps coming up. I have powered down, disconnected from ethernet, tried wifi, reconnected ethernet. The 3D light is white. I am at a loss.

Did anyone find a permanent fix?


Do a support ticket as Van got me up and running. It involved updating the OS on the Raspberry Pi. Since then there have been no issues. In fact, I have a deeper love for the printers as I have 2.

Van Morris 

Polar 3D

Community Manager

Direct: 513.258.0031 x107

1 person likes this

I have been having this issue all year.  I am also having a new issue that the printer just stops printing partway through the project.

I have the same problem. Job goes off line half way through the job. Please helppppppp. My students are eager for their projects to print.

Now you can easiy look the skill for the options which is most important how do i fix connections to bluetooth audio devices in windows 10 when we try to learn quick formats for the windows and it's all the uses.

Login or Signup to post a comment